Skip to Content
author's profile photo Former Member
Former Member

solman_setup giving problems on web interface

Hi to all of you folks,

I'm here boring you again, because I've encountered a problem that I'm not been able to solve yet.

1. Solution Manager 7.1
SAP_ABA 702 pl 009
SAP_BASIS 702 pl 009
ST 710 pl 004
ST-ICO 150_700 pl 21

ST_PI 2008_1_700 pl 005
Kernel 720_EXT_REL Unicode
Internet Explorer 6 (on a remote machine)
Internet Explorer 8 (on host SAP machine)



2. i've started TA solman_setup for the first time with user sap*; some problems encountered even there, but solved as showed in the post
http://scn.sap.com/thread/1974122#10513070

So, i was able to create the user SOLMAN_ADMIN as suggested on the basic settings procedures.

3. I logged off user SAP* and logged in user SOLMAN_ADMIN with which I started TA solman_setup once again.
Browser IE started correctly and showed the initial page, but as i try to create the other users suggested, any link page action fails.

I've also changed browser (Firefox 23.0.1) copying the url and logging as SOLMAN_ADMIN again, with the same results.

The firefox status bar says javascript:void(0); but internet explorer 8 just noticed me with a simply "ADDON FAILDE TO RUN". So i managed the installed addons but... no way! It seems is not an addon fault.
I've also enabled scripting, and generally lowered browser's security level.

4. Tried activating new services from SICF, but as I didn''t know which one could be responsible, i used an unsuccessfully empirical method.
Anyway, the services ever activeated are the following:

default host\sap\public\bc\icons
default host\sap\public\bc\icons_rtl
default host\sap\public\bc\its
default host\sap\public\bc\pictograms
default host\sap\public\bc\ur
default host\sap\public\bc\webdinpro
default host\sap\public\bc\webicons

Attached, you'll find a browser page screenshot during the fault.
No messages on windows event viewer, no messages in SM21.
Do i have to implement those steps manually?

Any help will be appreciated.
Kind Regards

Massimo Solleretto

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 26, 2013 at 02:31 AM

    Hi,

    Currently you are in SAP solution manager 7.1 SP04 level.

    Step:1 Goto snote and apply the Note 1633725 - SAP Solution Manager - Basic functions of 7.1 SP4

    Step :2 Please ensure that the browser support Adobe Flash, if it is not possible to use Flash, please refer to note 1547441 ( refer note 1839388 )

    Step: 3 open iexplorer and set the solman_setup link has trusted site in tools -> internet option -> security -> trusted sites -> add the solman_setup link

    it will show the steps screen in solman_setup

    Rg,

    Karthik


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 26, 2013 at 11:16 AM

    Hi,

    Could you check if you have adobe flash player installed on the host accorrding to notes in following order:

    1621785 - Flash roadmap for Solution Manager Setup does not work

    1547441 - Flash roadmap for Solution Manager Setup

    http://scn.sap.com/message/14067252

    Just put "&sap-accessibility=X" in the url and refresh the screen it should work.

    Its already discussed in 1547441


    1803364 - Flash content is not displayed in browser - All web based SAP and SAP BusinessObjects products ?

    Also please also check the below parameters:-


    Create the following profile parameters in the instance profile:

    1. icm/host_name_full = fully qualified server name
    This parameter must be attributed to the fully qualified server name (for example,wdfd002568.wdf.sap). The name must contain at least two periods, see also SAP Note 434918.
    1. icm/server_port_0 = PROT=HTTP,PORT= 80XX ; for example: XX is instance no 8000
    2. SAPLOCALHOSTFULL = fully qualified server name


    Regards,

    Himanshu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 26, 2013 at 12:22 PM

    Thanks for your fast answers,

    i've solved. The problem was the old version of Explorer coupled with the earlier version of java and flash plugin.

    I didn't thought about these kind of problems as it didn't work neither with IE6 nor with Firefox 23.0.1
    As i updated Firefox, the system started to work correctly.

    Kind Regards.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.