Skip to Content
avatar image
Former Member

Error While creating session in LSMW

Hi Experts,

While creating a session in LSMW i am getting an error with pop up as "Error in    of session". When i click on help button then below message appears:

LSMW is created using the recording  (BDC) and dorect file upload with no code wrritten. LSMW is updating the rounding value and rounding profile product master of SNC.

Error in  of session
Message no. 00307

Diagnosis
An error occurred when deleting sessions.


Procedure
Repeat deletion.

Could you please on this? ..It will be of great help.

Thank you so much. Do let me know if more details need to be furnised.

Regards,

Ankit Bhargava

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 10, 2014 at 06:40 PM

    Hi Ankit,

    Faced the same error. Did a little trial and error and fixed the issue. The problem was with the input file. It was saved with encoding "ANSI". Changed it to "Unicode" and I was able to create the batch input session and upload that successfully.

    Himanshu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2015 at 05:02 PM

    It gave me the error because they refreshed the QA client, I had to make recording again, the mapping in step 5 and it worked. 😉

    tuve este error porque actualizaron el cliente QA, la manera de resolverlo es haciendo de nuevo la grabación en el paso 1 del legacy y mappear de nuevo los campos en el paso 5 del legacy. 😉

    Add comment
    10|10000 characters needed characters exceeded