Skip to Content
author's profile photo Former Member
Former Member

Web UI blank out, but get the result after refresh IE

Hi Guys,

I got a weird case here.

we are doing the search opportuinty in the webui, the webui got blank out after several minutes;

i used sm51 to monitor my process, it finished after 10 minutes, and then I used refresh button in IE , and I got the result screen back.

do you guys have any ideal about it?

thanks and regards

Eric

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 24, 2013 at 05:27 AM

    Hi ,

    Have you tried checking in EH_ONSEARCH (debug)?

    Thanks,

    Anitha

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 24, 2013 at 08:05 AM

    Hi,

    It seems to be a session timeout issue.

    Try to increase the session timeout parameter 'icm/keep_alive_timeout' in transaction RZ11.

    Thanks

    Kumar.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 24, 2013 at 12:33 PM

    HI,

    The session times out after 10 mins if the result is not fetched till that time.

    Thanks,

    Apoorv Dhawan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.