Skip to Content
0
Former Member
Sep 23, 2013 at 02:27 PM

Last posting run Terminated - AA730: Already restarted terminated run

2645 Views

Dear Guru's,

Asset accounting is a complete mystery to me. I have a problem that in our production environment we get the error:

Last posting run terminated (Restart in period 2103 003)

So in our test environment I tried running the depreciation run, it gave the same error so I ran the depreciation run for period 03 in 'restart' mode (first as a test run), I fixed the errors and then did the run for real. Now if I look at one of my assets in the Asset Explorer (AW01N), it also shows that the depreciation for period 3 is posted and I received no errors after running the depreciation.

However when I attempt to run the depreciation for period 4 in a test run, no matter if I make it a planned or unplanned run, it returns the same error to me: Last posting run terminated (Restart in period 2013 003).

Checking in SM37, all jobs have finished, I see no errors in the job log.

I have no clue what the problem is, hopefully you can help me.

Regards,

Thijs Verhagen