Skip to Content
avatar image
Former Member

SAP Business One office 2016

Hi expert

is now sap b1 9.2 pl06 compatible with office 2016?

thank you

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 13, 2017 at 02:25 PM

    Hi Lorenzo,

    just check the single source of truth, the Platform Support Matrix for SAP Business One. According to this, it is

    actually supported since SAP Business One 9.1 PL12 and 9.2 PL03.

    Best, Peter

    Add comment
    10|10000 characters needed characters exceeded