Skip to Content

Afaria- device list absent while enrollment

Hi,

I am trying to enroll an Android device in Afaria 7. But once I click on the Enrollment > New > Enrollment I am not able to see any devices. Screen shots are attached.

Please help to solve this issue. Thanks in advance.

- Midhun VP

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Sep 26, 2013 at 01:32 PM

    The issue was with the installed version of the Afaria. I applied the Patch SP03 and hotfix 6 and 7 on Afaria 7 and solved the issue.

    Thanks for your valuable comments.

    - Midhun VP

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2013 at 02:50 PM

    Hi Midhun,

                    Services seem to be running and looks fine, For android device you need to create a channel in channel manager and check in the server diagnostics page in the afaria admin portal page if the GCM connectivity indicator is indicated in green colour(in android section).

    Hope this helps .

    Best Regards,

    Prathik
      

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2013 at 02:53 PM

    Hello Midhun,

    Could you please check the forum for similar problems with the keywords Afraria Enrollment. There are other posts that may contain some clues to solving your problem.

    If that doesn't do it, please create a ticket on MOB-AFA where my colleagues will be able to help you. What SP are you on? SP 3 has some diagnostic tools that will help with the analysis.

    Kind regards,

    Douglas Kisinger Thompson

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 20, 2013 at 05:01 AM

    Hi,

    Try any of the below..

    1. install all the relevant Hot fix.

    2. Try to open in another IE ( Mozilla , chrome )

    3. Kill all the session from task manger of afaria and restart all the services including ( Database services).

    4. Verify the Roles access for the login id .

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 26, 2013 at 01:12 PM

    Hi midhun,

    1) We have to install Enrollment Server in the Afaria system  . Check it!

    2)If  step-1 is completed. Go to server page ,select configuration option, select server,select Enrollment code .Enable tiny url and save it. and restart the server.

    3)Go to server page ,select configuration option, select component, Specify your IP/DNS on the Enrollment Server in the Configuration page save it.Restart the server.

    4)Then create AndroidGroup (staic/dynamic).

    5)Create Android config policy.(Ex  Enable bluetooth)

    6)Create Enrollment policy for Android.Now create enrollment code here using add button.

    7)Navigate to group then add your android group. save it.

    8) Go to Group page then select your group assign your configuration policy.

    9)Enter your enrollment code on the device..

    10) Check your device communication (port numbers)option.

    Hope it helps you.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 26, 2013 at 01:28 PM

    Hi Midhun,

    You are trying to view list of devices or list of enrollment policies? As per your screen shots, you navigated to policies --> enrollment and this means you want to see enrollment policies not list of devices.

    To view your enrolled devices, please go to Device tab.

    Regards,

    Abhishek Joshi

    Add comment
    10|10000 characters needed characters exceeded