Skip to Content

The Login with XIRWBUSER failed

Hi,

In the Runtime Workbench i have made the ping and the selftest of the Integration Engines.

The message how is bring back from this test was:

"With user XIRWBUSER is not possible a registration in the language de on system...."

"Mit Benutzer XIRWBUSER ist keine Anmeldung in der Sprache de auf System .... möglich"

I have made a control of the user, i think it must be correctly.

Now somebody what can be the reason of the error?

Regards

Markus

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2005 at 12:15 PM

    check the users default or login language, it have to be EN instead of DE

    => SU01 in ABAP Stack, UME in J2EE Stack

    Regards

    Dominik

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.