Skip to Content
0
Sep 18, 2013 at 06:54 AM

correspondence turned off

17 Views

Hello,

The changes to correspondence control options are not effective.

Correspondence has been turned off by double click on course type -> change ->

select IT corr. control options -> uncheck auto column -> save

Correspondence Notifications are still being sent to the participants booked for the course.

Please suggest what can be done to stop notifications.

Thanks & Regards,

Eshita