Skip to Content
0

PPM Item creation/cProject creation: Drill-down field options are truncated

Jan 12, 2017 at 02:49 PM

99

avatar image
S T

Hi Experts,

While creating PPM item,cproject, I found that drill-down field selection is truncated to show all field items inside it. Screen shot:

drilldown.png

Please let me know what is wrong here.

Best Regards

Saurabh Tiwari

10 |10000 characters needed characters left characters exceeded

Also, I found that few tabs during item creation were overlapping:

menu.png

0
* Please Login or Register to Answer, Follow or Comment.

5 Answers

S T Jan 13, 2017 at 04:43 AM
0

Hi,

Any pointers on this please?

Thanks

Share
10 |10000 characters needed characters left characters exceeded
S T Jan 17, 2017 at 10:52 AM
0

Any updates please?

Thanks

Share
10 |10000 characters needed characters left characters exceeded
Francesco Pezzoli
Jan 17, 2017 at 02:17 PM
0

Hello Saurabh,

These both appear to be rendering issues of some kind. The first thing I would try to do is to find out if the behaviours are exclusively portal related or if they can also be seen in NWBC (or when using the standalone WebDypro URL to access the frontend). That will tell us if it is a portal issue or a WebDynpor ABAP rendering issue.

Has your system been configured to allow access to the frontend via NWBC (Netweaver Business Client for HTML)? If yes, please call PPM in the NWBC frontend.

In case you cannot use NWBC to access the frontend, you can instead test the standalone WebDynpro URL as follows:
Transaction PFCG
-> display role SAP_BPR_PPM
-> tab menu
-> expand and select "Portfolio Management" > "Overview" > "Portfolio Items"
-> right click and press "execute"'

Either way, please check both system behaviours and let me know if the same issue occurs as in the Enterprise Portal or not.

Regards

Francesco

Share
10 |10000 characters needed characters left characters exceeded
S T Jan 18, 2017 at 09:34 AM
0

Hello Francesco,
Actually this issue occurs when we run PPM inside our Enterprise portal, it does not occur when we run PPM in its standalone NWBC client. With that, yes it seems a rendering issue. But, it happens almost everytime we apply a new patch or a banner/theme inside our enterprise portal. May I know how can we perform this rendering to identify such issues before we apply any changes to our portal? Which process I should follow to eliminate such bugs/ issues and then the fixes please? Best Regards Saurabh

Share
10 |10000 characters needed characters left characters exceeded
Francesco Pezzoli
Jan 18, 2017 at 11:24 AM
0

Hello Saurabh,

The nature of the reported issue and the fact that it only happens in Enterprise Portal (and not in NWBC) suggest that it is some issue with Enterprise Portal itself, as opposed to an issue with the application or with WebDynpro ABAP rendering. Unfortunately I cannot help you with this question, I think it needs to be looked at by Enterprise Portal experts.

I have therefore changed the main tag of this question to "SAP Enteprise Portal". I am hoping that the SAP Community experts who follow that tag will be able to help you.

Regards
Francesco

Share
10 |10000 characters needed characters left characters exceeded