Skip to Content
0
Former Member
Sep 16, 2013 at 03:22 PM

CRT Problem

57 Views

Hello Experts,

I have addon installed on a DEV Server , when i wanted to upgrade the EA-HR component i received add-on conflict requiring including CRT ,

when i tried to make the CRT from the original system which the add on was developed on it , it gives me no conflict.

Now the question is , "Is it mandatory to upgrade the original server also in order to detect the conflict and be able to deal with it ? " or there's another way or tool to make a CRT in every server i install the addon ?

Also is it possible to bypass this error and not dealing with CRT ??

Appreciate your quick reply.

Regards