Skip to Content
author's profile photo Former Member
Former Member

EWT not displaying all results from internal table

I wrote an EWT that populates an internal table then displays the results on the web. The internal table on the R/3 side has 30 entries put only 23 are displayed on the web. Also if I ran the URL to my transaction from the address line in IE I get only 13 results, but if I make the URL a favorite I get 23. Any idea on what be causing this?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 28, 2005 at 10:02 PM

    Welcome to SDN.

    This is really surprising.

    can you put the code you have used in the abap report and also tell us whether you are using integrated its or standalone its.

    also the url u have used to access this application

    Regards

    Raja

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.