Skip to Content
author's profile photo Former Member
Former Member

Scroll area in web report

Hi Experts,

is it not possible to have scroll area for both rows and columns in web report? b'cause i am trying to do that but it only displays scroll area for rows.

2)i am getting # values in the web report for some columns which donot have any value how to display blank instead of #?

can some one help please...

Message was edited by: shetty s

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 27, 2005 at 08:18 PM

    2)Play arnd with query properties/dispay tab

    and rt click on your key figures in your rows/columns and check the properties...you shld be able to figure it outt..

    --led

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 27, 2005 at 08:19 PM

    using the below code in style sheet of the web report will force scroll for both y and x axis

    overflow-y: scroll;

    overflow-x: scroll;

    about the # values...you are having a unassigned value for a characteristic in your system. if you can feed " " as text to it and display text you wont see it in report.

    do that only if you don't find any context menu option in report to suppress it.

    thanks

    sharan

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      about the # values in the result, i tried with a routine which puts spcae if there is no value for the infoobject but still getting the # in the report how to supress # values in the report?? by the way the infoobject i am talking about is a text splitted into three infoobjects.

      thanks in advance.

      Message was edited by: shetty s

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2005 at 06:30 PM

    i just realized that # is a key for unassigned. this is managed automatically and i believe you can suppress it by setting a filter to exclude # on the particular characteristics. if you are sure that there will be no data in system that will fall into # value then you can also use suppress zeros,though it will suppress 0 in whole of the report.

    hope you find it useful

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.