Skip to Content
author's profile photo
Former Member

Formatting Weblogs

I am writing some weblogs and I see that <textarea> HTML tag doesn't work -- I opened several weblogs that use this tag and all the text just runs on.

There is other bad formatting -- small type, big extra spaces, and so forth.

What is going on? Is it my browser or is something going on with SDN?

Thanks.

Daniel

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    author's profile photo
    Former Member
    Sep 29, 2005 at 03:12 AM

    Hi guys,

    Weblog system was being updated and some items had problems, formatting should be back to normal soon.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 27, 2005 at 10:17 AM

    No problem from my side, using Firefox

    Add comment
    10|10000 characters needed characters exceeded

    • looks like a general problem for both IE & mozilla firefox.

      check the comment on the weblog of Prakash Singh

      /people/prakash.singh4/blog/2005/08/25/how-to-parse-html-content-from-websites-using-java-api-deliverd-by-sap-portal

      <i>Display of Code

      2005-09-27 07:59:33 Daniel Wroblewski Business Card [Reply]

      Hi Prakash,

      Sorry to bother you about this but ...

      The code in your article does not display correctly because the <textarea> tag is returned as "<textarea>" and so I see the tag and all the contents are squooshed together.

      Does this happen to you? Why would it be happening to me?

      It seems like an SDN problem and not a browser problem.

      Thanks for any help on this.

      Daniel

      Display of Code

      2005-09-27 19:23:46 Prakash Singh Business Card [Reply]

      Hi Daniel,

      I talked to Mark today and found out that SAP is working on a fix for this issue.

      regards,

      prakash</i>

      Regards

      Raja