Skip to Content
0
Former Member
Sep 10, 2013 at 05:42 AM

SAPUI5 mobile can not run in your browser?

90 Views

Dear all,

i try to open a SAPUI5 demo app in my browser (FF ESR 17.0.6) and get then an error popup that I can't open it in this browser. But we want to develop apps with SAPs mobile first principle. How to do that? I'm not really shure if we need sap.m because we want to design the applications for mobile use but without transitions etc. What will be the right direction?

Thanks