Skip to Content
author's profile photo Former Member
Former Member

SSO between SAP netviewer portal and SAP BI4.0

Hi Experts,

Need your quick help to configure SSO between SAP netviewer portal and SAP BI4.0.

I am getting the below error when we try to open the reports. I am getting the below error when we try to open the report. Could you
please help me to solve the issue.

Active Directory Authentication Plug-in could not authenticate at this time (FWM 00005)

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 08, 2013 at 03:15 AM

    SSO can be configured in two ways to access the reports from SAP netviewer portal.

    1. Win AD + SSO= Please follow the document to configure the same

    http://blog.jamiebaldanza.org/wp-content/uploads/2012/04/Crystal-2011-AD-Authentication.pdf.


    2. SAP SSO= Please follow the document to configure the same

    http://wiki.sdn.sap.com/wiki/display/BOBJ/BI4+Integration+into+the+SAP+Entreprise+Portal+7.0.x

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Prasad,

      i have configured Sso between BW 7.4 and BO 4.1.

      LDAP Athenticationon without SSO (we dont have site minder).

      Portal Integration and trusted athentication is configured using Query_String.

      My Question is i am able to login bi launchpad without credentials but i am unable to open "open document" it is asking for credentials.

      and if enduser wants use same open document through iview also it is asking for credentials.

      Please help me to resolve the issue.

      Here is the block diagram of landscape

      block diagram.png (101.6 kB)
  • author's profile photo Former Member
    Former Member
    Posted on Sep 07, 2013 at 07:43 PM

    HI Shalini,

    It seems your Active Directory plug-in is outdated.Please update the Active directory in CMC under authentication.

    Regards,

    Vignesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 08, 2013 at 03:03 AM

    From the above message, we can confirm that Win AD is not configured in your system


    Kindly configure Win AD + SSO in your server. Below is the document for the same.


    http://blog.jamiebaldanza.org/wp-content/uploads/2012/04/Crystal-2011-AD-Authentication.pdf.


    Hope this answers your question.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.