Skip to Content
author's profile photo Former Member
Former Member

Interesting problem with multiprovider

Hey guys,

I have this peculiar problem with a multiprovider based on two infocubes. Both the infocubes have common characteristic 'course'. The mapping has been done properly in the Multicube. However while displaying the contents through transaction 'listcube', the contents of both the cubes do not turn up. The contents are picked up from one cube and other one is neglected. However if the contents from the former cube are not taken for display then the contents in the later cube shows up. Can anybody give an idea what may be going wrong.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 27, 2005 at 12:39 AM

    Hi,

    Go through this

    Dividing a MultiProvider Query into Sub-Queries :

    http://help.sap.com/saphelp_bw31/helpdata/en/0f/17b63d799f6b3be10000000a114084/content.htm

    Executing Sub-Queries for a MultiProvider in Parallel:

    http://help.sap.com/saphelp_bw31/helpdata/en/de/bcb73d73a5f972e10000000a114084/content.htm

    Hope it helps.

    Regards-

    Siddhu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.