Skip to Content
author's profile photo Former Member
Former Member

SAP B1 Studio for MS VS 10 will not render a B1f form created using B1 Studio

using SAP B1 v9

Following a simple video tutorial, I created a form using SAP B1 Studio and then created a project in SAP B1 Studio for MS VS10 by using the aforementioned form.

Problem is that VS10 just shows the form as XML not as a 'normal' windows form.

*** See attached screenshot

This also happens if I just add an SAP User Form in SAP B1 Studio for MS VS10.

Any suggestions welcome - thanks.

b1 studio bug.jpg (125.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 07, 2013 at 07:56 AM

    Hi,

    Try to reinstall your B1 studio suite and used 32bit not 64bit.

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.