Skip to Content

New warning message in MIGO after upgrade to EHP6

After upgrading our SAP system to EHP6, we have started getting a new warning message when doing goods receipts from Purchase Orders in MIGO. Then new message number is M7900, and the text says "Enter at least one delivery or purchasing document:".

Our business process is as follows:

1) Start transaction MIGO.

2) Select "Goods Receipt" from the pull down selection

3) Select "Purchase Order" from the next pull sown selection.
At this point, the movement type auto-populates as 101.

4) Enter the purchase order number .

At this point, the goods receipt Items auto populate from the purchase order.

5) Enter whatever additional info is necessary (Batch, SLED, Adjust Qty, etc.)

6) Click the "CHECK" button.

This is the point at which we see the new warning message.

I have done both a Google search and searched the SAP OSS Notes, but I'm not getting any hits.

Does anyone know what is causing this warning?

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2013 at 04:48 AM

    Hi,

    Please check in OMCQ t-code.

    Here you may have entery for M7 900 Enter at least one delivery or purchasing document as a warning message .

    You can remove it from here it will not appear druing MIGO then .

    We have also removed it from OMCQ .

    Regards

    Yasmeen

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 05, 2013 at 05:00 AM

    If it is warning message try saving MIGO,only if it is error in red it will not allow to save.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2013 at 05:23 AM

    Hi Mike,

    Check if you have given any confirmation control key in the confirmations tab in Purchase order.

    If its given try to change it in ME22N and check again in MIGO.

    And check whether you have activated WM..If u have activated just remove the settings and check.

    Regards

    Subbu.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 05, 2013 at 05:33 AM

    Moderator message:

    Please only answer if you know about this message. Any guess without knowing any fundamentals will not help this user over his problem.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.