Skip to Content
avatar image
Former Member

New installation : EHP7-ERP6.0 on NW7.4

Hi Experts,

I am doing a installation of a new SAP system (ABAP) with latest EHP of ERP6.0 i.e. EHP7 based on Netweaver 7.4.

How should it be planned? Which of the below option is the right one?

1. Install ERP6.0 SR3 first then upgrade it to EHP7.

2. Install NW 7.4 ABAP AS first (as base platform), then install ECC6.0 on it.

3. Direct installation of ERP6.0 EHP7 (if possible).

According to master guide of EHP7 of ERP6.0, a section exists for new installation of EHP7 ECC6. So, I guess option 3 is possible.

Based on this information, I started the installation but now I am getting an error message while giving media path of exports of EHP7, ECC6.0 package.

Error message is as below:

<html> <head> </head> <body> <p> An error occurred while processing option <i>SAP Business Suite 7i 2013 > EHP7 for SAP ERP 6.0 ABAP > Oracle > SAP Systems > Application Server ABAP > Standard System > Standard System( Last error reported by the step: An empty package path was returned by the CD server.(Requested package : EXPORT1 ) In case of running with option SAPINST_SKIP_DIALOGS=true you should run the service again without that option and you will be asked about the missing package location. If you want to automate the installation make the package location visible to the SAPinst ( modify start_dir.cd or LABELIDX.ASC))</i></p> </body></html>

Can it be due to wrong/incomplete package due to the fact that EHP7 ERP6 cannot be installed directly on a blank system? or is it a common installation error?  Please help.

Note: I have downloaded media from SMP. It had 8 parts (1 exe and 7 rar). After downloading to my pc, I executed .exe part to unzip the package. It was done successfully and created 11 exports. I am giving label.asc for all 11 exports when asked.

Regards,

Ankur


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Sep 04, 2013 at 11:13 PM

    Quoting /erp-eph7-inst

    New Installation of SAP ERP 6.0 Enhancement Package 7

    You can install a new system with SAP ERP 6.0 enhancement package 7. After the installation the technical usage "Central Applications" is already installed.

    I guess you have done some error downloading, extracting or pointing the installer to the installation media.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We are facing the same problem. SAP Just replied asking to use DVD from the below path instead of the ones mentioned inside EHP7 media list.

      Installations and Upgrades - E" SAP ERP" SAP ERP ENHANCE PACKAGE" EHP7 FOR SAP ERP 6.0 --> Upgrade


      Cheers,

      Srikar

  • avatar image
    Former Member
    Sep 06, 2013 at 03:52 PM

    Hi Ankur,

    I have 3 points on this issue:

    1. Either there is some mistake while downloading the software from Market Place. 

        (Have you cross verified the size of the files after downloading it from SMP. You could be surely checked but still suggesting)

    2. I can see that it is only one month releasing the software in Market Place hence suggesting you that you to check with SAP on this point by raising SAP Message.

    3. If you can try with below suggestion of error log itself.

    [In case of running with option SAPINST_SKIP_DIALOGS=true you should run the service again without that option and you will be asked about the missing package location.]

    Thank You

    Mukesh Khamparia

    ( 😊 UBS 😊 )

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Mukesh,

      Good to see you on SDN 😊 ..small world.

      I checked with SAP and according to them media is correct. I could also start the installation now.

      Problem was transfer of files to server which changed their names.

      Thanks,

      Ankur

  • avatar image
    Former Member
    Sep 09, 2013 at 10:01 AM

    Hi All,

    As I expected earlier, the problem was with transfer of media files from local pc to server. FTP tool changed the names of files to small letters. We re-transferred it using other FTP tool and it worked.

    Currently I am facing problem at 'Start Instance' phase. It tries to start the instance for 10 minutes and then gives up. I think problem is status of dispatcher. It is showing Yellow in disp+work.status file. Manual stop-start is working fine.

    I checked swap and shared memory. Everything available in plenty. dev_disp and dev_w0 logs also not pointing anything related to memory. Please see attached sapinst.log screen.

    Please advise.

    Regards,

    Ankur

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Yugandhar,

      I think you are not using latest SWPM. Download latest SWPM from marketplace:

      swdc>support packages & patches>A-Z index>S>SL Toolset>Entry by component>Software provisioning manager.

      Also use latest SAPCAR tool to uncar SWPM package. Once you use latest SWPM, you will see "SAP Business Suite 7i 2013 ABAP/JAVA". Then you will be able to see EHP7 ABAP/Java AS  option under it.

      Regards,

      Ankur

  • avatar image
    Former Member
    Dec 23, 2013 at 12:39 PM

    Hi,

    I am planing to install SAP Net weaver 7.4 with SP05 , with oracle database installed .

    Please can you share me Net weaver 7.4 Media list .

    Regards

    Allamprabhu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 23, 2014 at 06:05 PM

    Check the below video link for complete install of SAP ECC 6.0 EHP7 IDES for windows environment with Oracle Database

    How to install SAP ECC 6.0 EHP7 IDES with Oracle - YouTube

    Add comment
    10|10000 characters needed characters exceeded