Skip to Content
author's profile photo Former Member
Former Member

Code page in BEx

Hi All,

I have problem with code page when I try to run BEx from RRMX transaction. I use my native polish language when I make queries and when I start BEx from Start menu everything looks good. But when I try to start BEx from RRMX, I have '#' signs instead of some specific polish letters (like ą, ę, ć, ó, ł, ż, ź). What should I do to correct this problem?

Thanks for help and regards,

Maciek

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 26, 2005 at 12:28 PM

    Hi Maciek,

    Please try the following.

    In your system select the 'Customizing local layout' button (or press ALT+F12) and select 'Options...'. Then go to I18N Tab and activate the multibyte functionality. Then close all R/3 Systems including SAPlogon. On next start you have in this menu an additional menu option 'character set', where you can set your codepage.

    Close SAPlogon and start it again.

    Best regards,

    Eugene

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.