Skip to Content
author's profile photo Former Member
Former Member

Transport Error

Hi All,

I have recieve a transport error (see Pic1). Here the system is asking for the objects:

Program ZTPIR_UPDATE_FIELD_ZZCANCELLED: Syntax error in line 000067

Type 'ZTP_IR_PROCESSED_MESSAGE_TAB' is unknown

Program SAPLZTP_IR_UPDATE_CUSTOMER_H, Include LZTP_IR_UPDATE_CUSTOMER_H$03: Syntax error in line 000010

Type 'ZDTEL0000WL' is unknown

BUT I checked the system in MR1. All objects are there and activated. Please see Pic2 and Pic3.

Why I receive a transport error when objects are there?

Pic3.jpg (46.7 kB)
Pic2.jpg (117.5 kB)
Pic1.jpg (111.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 04, 2013 at 07:30 PM

    this issue was solved. Error from my side. Thanks anyway

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 04, 2013 at 12:51 PM

    Hi,

    Can you double click on Type 'ZTP_IR_PROCESSED_MESSAGE_TAB' and if there is no error.

    And i can also check that the ZDEL000 object also missing...

    Please was there any other transport in which both the object were created.

    create a new transport to incluse both the object. Move new transport and then reimport the old transport .

    Thanks

    Rishi Abrol

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 04, 2013 at 07:53 PM

    Hi,

    if everything is right from the program syntax, try to check if there were any issues with the transport tool.

    go to TRANSACTION >> SE38

    program = RSTPTEST >> execute(f8)

    expand all and

    please revert in case if there are any "x" marks

    Regards,

    Naga.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 04, 2013 at 02:18 PM

    Hello

    Try to regenerate the program maybe that might fix the problem.

    Regards

    RB

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 04, 2013 at 06:15 PM

    The screen print you show in pic2 is from the active version of the program. Since your transport can't activate/generate it, the problem will be in the inactive version. If you click on the button to the right of the display/change button, you can see the inactive version that has the problem.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.