Skip to Content
author's profile photo Former Member
Former Member

SAP BUSINESS ONE SLD SERVICE

Dear Forum Team,

I have upgraded a client system from SBO882 PL11 to SBO 9.0 PL5 then upgraded that to SBO 9.0 PL6. The server is running windows server 2008 and MSSQL 2008R2. I have uploaded the new license file but when attempting to configure security i get an error message 'Firefox can't establish a connection to the server at localhost:30010.

I have made sure the port 30010 is open, stopped the antivirus and turned off the windows firewall but all this have not resolved the issue. On a separate installation i have seen that 'SAP BUSINESS ONE SLD SERVICE' found in 'services.msc' must be running in order to connect to the SLD (system Landscape Directory). When i try starting the SAP BUSINESS ONE SLD SERVICE on the failed server, i get an error message ' windows could not start the SAP Business One SLD service on local computer. Error 1053: This service did not respond to the start or control service in a timely fashion.

Kindly guide me on how to resolve the issue.

Sincerely

George Njuguna

Add comment
10|10000 characters needed characters exceeded

4 Answers

  • Best Answer
    Posted on Sep 05, 2013 at 12:03 AM

    Hi,

    Check with http://scn.sap.com/thread/3406137

    Thanks & Regards,

    Nagarajan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Nagarajan K

      Hi

      What is SLP? i cant find it on the Service. My SLD is started but not running. almost of the service is started not running. do you think its ok?

      thank you.

      Louie Pio Abuel

  • author's profile photo Former Member
    Former Member
    Posted on May 18, 2015 at 09:22 AM

    Instead of reinstalling the entire application, I suggest to try a repair of SAP Business ONE Service Tools from

    Control Panel > Programs and Features > right clic on SAP Business ONE Service Tools > Change > Repair

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 06, 2015 at 03:15 PM

    Estimados

    La forma más rápida que yo encontré de solucionar este problema es:

    *Renombrar la cuenta del usuario de windows. Ej. *windows>users>"ejemplo" renombrarlo de esta forma windows>users>"ejemplo_OLD."

    *Luego inician nuevamente sesión con cuenta con su usuario "ejemplo", y si se van a windows>users>, tendrían dos cuentas muy parecidas una que se llama "ejemplo_OLD" y "ejemplo".

    *Una vez iniciada la sesión solo faltaría probar la aplicación SAP y si esta funciona sin problema habría que migrar los datos del usuario "ejemplo_OLD" al usuario "ejemplo" y ya estaría listo y solucionado el problema.

    NOTA: Si entran a su nueva cuenta ejemplo y windows les despliega un mensaje diciendo que se a creado una cuenta como temporal, deben descargar y ejecutar el Fixit50446.exe de Microsoft.

    Espero esto solucione el problema, tengo entendido que esto se debe a que el usuario pierde la relación de confianza con la base datos de SAP.

    Saludos

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 06, 2015 at 03:17 PM

    Estimados

    La forma más rápida que yo encontré de solucionar este problema es:

    *Renombrar la cuenta del usuario de windows. Ej. *windows>users>"ejemplo" renombrarlo de esta forma windows>users>"ejemplo_OLD."

    *Luego inician nuevamente sesión con cuenta con su usuario "ejemplo", y si se van a windows>users>, tendrían dos cuentas muy parecidas una que se llama "ejemplo_OLD" y "ejemplo".

    *Una vez iniciada la sesión solo faltaría probar la aplicación SAP y si esta funciona sin problema habría que migrar los datos del usuario "ejemplo_OLD" al usuario "ejemplo" y ya estaría listo y solucionado el problema.

    NOTA: Si entran a su nueva cuenta ejemplo y windows les despliega un mensaje diciendo que se a creado una cuenta como temporal, deben descargar y ejecutar el Fixit50446.exe de Microsoft.

    Espero esto solucione el problema, tengo entendido que esto se debe a que el usuario pierde la relación de confianza con la base datos de SAP.

    Saludos

    Add comment
    10|10000 characters needed characters exceeded