Skip to Content
author's profile photo Former Member
Former Member

Customer name not displayed in VL10A

The name of the ship to customer is not getting displayed in transaction VL10A; can anyone help me in solving this issue. Is this a technical error?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Sep 05, 2013 at 08:04 AM

    Hi

    In VL10* tcodes, go to 'user role' tab and set 'on' this flag (w/name of ship to party)

    Read also the documentation (performance risk) related with this flag.

    I hope this helps you

    Regards

    Eduardo


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 04, 2013 at 03:58 PM

    Does the ship to party exist in table VEPVG?

    Essentially, VL10A will just take the data from this table and display it on the screen.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2013 at 07:17 AM

    Hi,
    You should maintain the customer in vd02 in your logon language.

    Cheers

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.