Skip to Content

Cannot dismantle equipment error IE024 - wrong assignment

Hello Friends!

I am trying to dismantle an equipment from its functional location via IE02, but the system returns IE024 error, regarding to assignment to superior equipment.

The fact is I am not changing assignment to superior equipment and this equipment doesnt even have a superior equipment but has functional location. I've searched the SPRO but could not find any setting to fix this.

Does anyone knows how to fix this?

Luis Henrique

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Sep 03, 2013 at 03:19 PM

    Hi,

    This error can occur when you try to dismantle without having the necessary icons available on the 'dismantle' popup. You can correct this by applying note 1862463.

    -Paul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.