Skip to Content
0
Former Member
Sep 03, 2013 at 01:51 PM

SBO Mailer attachment problem

637 Views

Hello Experts,

I want to use the SAP B1 integrated e-mail solution. Installed the server tool's SBO Mailer feature and configured it. The SMTP test was ok.

Also configured the SBO clinet side, like the user account, the e-mail settings, etc...

Choose a sales order, and I try to send a test e-mail to the customer, but I got an error message at the sap server event log.

The description for Event ID 62 from source SBOMail cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event: EmailMsg::Send::Failed to send the mail message error code: -35. Please make sure that all mail addresses are valid The specified resource type cannot be found in the image file

Test some case and determined, the problem occurs in the case of the e-mail has an attachment. If I sent only text, the e-mail was send out without problem.

Read some community post, and tried the solutions, but there aren't resolve my probelm. Changed the attachment folder permissions to "everyone - full control", try the shared folder, and finally chnaged the attachment folders place too.

Our systems run SBO 8.82 PL04 on Windows Server 2008 R2 (fully updated)

Best regards,

Gabor