Skip to Content
author's profile photo Former Member
Former Member

LDAP User Search - No records found

Hi there,

I had configured the LDAP connector as per the guide and I am still not being able to

get the user details populated in the access request screen.

Below (Attached) are the screenshots for LDAP Server Details, LDAP Find Results and Access Request User Search results.

I tried finding the entries by running "Find" in LDAP and the system retrieved the results.

Do we need to run any sync job for LDAP so that the users would be available in GRACUSER tables?

Am I missing anything here.

Appreciate your help in advance.

Thanks, Venkat.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 03, 2013 at 08:08 AM

    Issue got fixed. There is an issue with LDAP server name and the logical port under connector settings.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.