Skip to Content
0
Former Member
Sep 25, 2005 at 09:28 AM

Failed to log into NetWeaver E. Portal via http://localhost:50000/irj/

144 Views

Dear All,

One week ago, I successfully installed NetWeaver Sneak Prev SAP NetWeaver 04-Java Edition.

I was able to start my servers via SAP Management Console perfectly. Then able to log into the Enterprise Portal, via http://localhost:50000/irj/ or browse to Web Application Server via http://localhost:50000/.

I also managed to deployed some portal applications from SAP NetWeaver Developer Studio to the portal.

But today, I could not log into the portal anymore from my browser. But the servers were fine (the colour is green in SAP Management Console).

The only think I can remember is I have changed my Homepage default. I dont think it's even related to this problem.

The message shown in my browser was a standard message in Internet Explorer when it can find the page:

-


The page cannot be displayed The page you are looking for is currently unavailable.

The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).

If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.

If you would like Windows to try and discover them,

click FPRIVATE "TYPE=PICT;ALT=Detect Settings" Detect Network Settings

Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.

If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.

-


Kindly please help. Thank you very much in advance.

Best Regards,

Irman Wisnu