Skip to Content

Unbable to search on SCN

Hi there,

Can you please urgently assist. Since about one week, I am unable to use the search functionality on SCN.

I tries Mozilla , IE and Chrome but nothing worked so far. For IE I also reset the settings w/o success.

After executing the search it seems that I am not redirected to the results page but instead the page only shows the header of the SCN website, no matter what search term I enter. (screenshot attached)

Please help.

Thanks

Ibrahim

Message was edited by: Ibrahim Ibrahim

Search on SCN.PNG (55.8 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    Posted on Sep 03, 2013 at 09:13 AM

    The problem has been partially solved. I contacted our IT and they added in IE SCN in the trusted sites which worked fine. However this did not solve the problem in FF.

    I am also not sure as to why this problem occurred all of a sudden.

    Anyway thanks to everybody for helping out!

    Ibrahim

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 01, 2013 at 06:06 AM

    Hi Ibrahim,

    Can you please send a screenshot and a network trace from Firebug or HTTPWatch if possible?

    In the meantime, try this custom Google search for SCN: http://bit.ly/new-scn-search

    Jason

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 02, 2013 at 09:53 AM

    Hi Ibrahim,

    as I understand this is a reproducible issue on your system and with several browsers. In our tests we are not able to reproduce this behavior and as far as we know everything should be working fine. It looks like a special issue on your computer, I'm afraid.

    My recommendation to you is to try call once again this URL: http://search.sap.com/ui/scn to see if you get the correct page with the search field. If not, there are two things that you might check (if not already tried), e.g. in Firefox:

    If all that won't help then I agree with what Jason said: maybe there is an issue with javascript on your machine. But if the SCN site with all it's features is working for you, like e.g. the forum functionality, then I would expect that javascript is ok and the search functionality should work as well.

    Or did you maybe install or configure something that blocks specific domains and web sites on your machine or network, so that it allows content from scn.sap.com to pass but it blocks content from search.sap.com?

    Let me know if any of this helps.

    Thanks and best regards,

    Martin

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 31, 2013 at 12:59 PM

    Strange, I used the same search term in Chrome

    http://search.sap.com/ui/scn#query=role&startindex=1&filter=scm_a_site%28scm_v_Site11%29

    and got 75503 results

    What if you start http://search.sap.com in an extra window yourself, do you then get the prompt to enter the search term?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.