Skip to Content
0

Audit log files are not written in the audit database_modified

Jan 12, 2017 at 09:19 AM

64

avatar image
Former Member

Hi Folks, I have the following system specifications: BI 4.0 SP6, Patch1 Web server: Tomcat 6 OS: Windows 2008 DB: MS SQL 2012 DB The audit logs from the Audit folder are not written to the Audit database. Some time ago I stopped SIA and deleted all audit files and restarted the SIA again. Then it worked for a week or so, but then the issue came back. Now there are +56000 files in the Folder. I have done the following actions but it has not resolve my problem: 1-Login in to the CMC console and go to Auditing dashboard then reduce the number of auditing events by using “Auditing Level” slider in “Set Events” to choose the level of auditing. It is recommended to choose “Custom” level for selecting individual auditing events. 2- Delete any folder having 0 kB size and restart SIA. 3- Don't stop suddenly any server unless you disable it :servers should be disabled before stopping them, so the pending tasks can be finished. The auditing dashboard does not show any warning or error message. Could you please give me your suggestions Thank you! Best, Ameni

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

raunak kumar Jan 12, 2017 at 12:15 PM
0

check if Audit DB size is not full.

check connectivity in ODBC for ADS and the Auditing page.

,

Check if auditing data has not reached maximum capacity. You should ensure plenty of disk space.

Check the ADS connectivity in ODBC and Auditing page.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 16, 2017 at 02:42 PM
0

Thank you Raunak!

I have checked but it has not resolved the issue. I have figured out the problem today which is related to the CMS that was not enable to write logs to the ADS.

Thank you so much for your proposition!

Best,

Ameni

Share
10 |10000 characters needed characters left characters exceeded