Skip to Content
avatar image
Former Member

SAP Document Management

Dear All,

we have content server installed and using for SD Invoice , but our new requirement SD quotation should linked with content server , for SD Quotation have to create new Repository .I’m very new for this activity , Can You Please explain me briefly ,  What are the technical activities we need to do Basis side , as well as functional side also.

If You have any document , it will help us.

Regards,

Phani

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Aug 27, 2013 at 10:05 AM

    You can create a Content Repository using OAC0 transaction.Get the details from the you Basis team and Functional consultant for Document area,Storage type,Version,Port No,Server name and script details and validate the certificate.

    You can find more info at http://service.sap.com/contentserver or http://service.sap.com/kpro

    Warm regards,
    Pradeepkumar Haragoldavar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 27, 2013 at 12:33 PM

    Dear Pradeep,

    I created Content Repository using OAC0 transaction, but I'm getting below error.

    Is there is any specific user name and Password we need to use ? ( I Used SAPR3 and SUPERDBA user id ) our database is MAXDB

    Regards,

    Phani


    untitled.JPG (23.2 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Hi Phanikumar,

      For the error message, please check the following

      1) Content server database ( MaxDB) is up and running

      2) in Transaction code CSADMIN, in settings add the parameter security = 0.

      Check these and post the results.

      Hope this helps.

      Regards,

      Deepak Kori

  • avatar image
    Former Member
    Aug 27, 2013 at 02:34 PM

    Dear Deepak ,

    Content server database is running

    When I try add parameter security = 0. in Transaction code CSADMIN  settings  in below error

    Regards,

    Phani


    untitled1.JPG (32.2 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Hello Phani,

       

      I think  "admin security =0" as you are getting issue for security .

      Also can you confirm that you have sent and activated the certificate on the content server if you want to use signature?

      Regards

      Sagar S Bhide

  • avatar image
    Former Member
    Aug 28, 2013 at 08:52 AM

    Dear all,

    Please find below contentserver.ini  file ... still I'm facing 401 unauthorized issue.

    ;

    ;**********************************************************

    ; Options for [contRep-*] section

    ;

    ; Name                                        default

    ; ===================================

    ; Storage                              ""

    ; ContRepDescription                    ""

    ; ContentStorageHost                    ""

    ; ContentStorageName                    ""

    ; Security                              0 (ContentServer section value)

    ; DefaultDocProt                    ""

    ; sqltrace         

    ; driver                        LiveCache

    ;

    ; Options for [ContentServer] section

    ;

    ; Name                                        default

    ; ===================================

    ; Security                              0

    ; AdminSecurity                              0

    ; DefaultDocProt                    ""

    ; LogRequests                              0

    ; ResponseTrace                              0

    ; Log404Response                    0

    ; FullTrace                              0

    ; KeepConnection                    0

    ;

    ;

    [ContentServer]

    KeepConnection=0

    AdminSecurity=1

    ContRepRoot=D:\SAP\ContRep

    Storage=ContentStorage.dll

    ContentStorageHost=SAPCST1B6

    ContentStorageName=SDB

    driver=MaxDB

    [contRep-Z5Q]

    ContentStorageHost=localhost

    ContentStorageName=SDB

    Storage=ContentStorage.dll

    driver=MaxDB

    Security=0

    ContRepDescription=Repository per sistema di sviluppo B5Q

    DefaultDocProt=

    [contRep-Z5T]

    ContentStorageHost=localhost

    ContentStorageName=SDB

    Storage=ContentStorage.dll

    driver=MaxDB

    Security=0

    ContRepDescription=Repository per sistema di sviluppo B5T

    DefaultDocProt=

    [contRep-ZI]

    ContentStorageHost=localhost

    ContentStorageName=SDB

    Storage=ContentStorage.dll

    driver=MaxDB

    Security=0

    ContRepDescription=Content Repository per Fatture

    DefaultDocProt=

    [contRep-ZQD]

    ContentStorageHost=localhost

    ContentStorageName=SDB

    Storage=ContentStorage.dll

    driver=MaxDB

    Security=0

    ContRepDescription=Content Repository per Fatture

    DefaultDocProt=

    Regards,

    Phani

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Phani,

      I hope that you did what i said above.

      After add those parameters did you perform  Content Server URL test ,OAC0( connection test, send certificate, CSADMIN)

      CSADMIN:  mention your id and clieck on execute(if error leave it)  , click on certificate tab -->edit-->click on certificate and activate it .

      >> click on details tab --->edit--> unlock and lock it and save than status must be running or defined.

      If still you are facing, the issue with IIS webapplication services contact administrator.

      Thanks,

      chandu.

  • avatar image
    Former Member
    Aug 28, 2013 at 12:28 PM

    Dear Chandu ,

    I did the as You Said  1) connection test was successfully completed.

    2) in certificate tab-->edit ... it is not picking any certificate automatically 

    status is running or defined.is it ok ... these settings is ok ?

    after that what i need to Do ?

    Regards,

    Phani


    untitled66.JPG (36.8 kB)
    untitled77.JPG (58.6 kB)
    Add comment
    10|10000 characters needed characters exceeded