Skip to Content
author's profile photo Former Member
Former Member

Unable to save responses on HTTPS survey url

Hi,

We are implementing campaign automation and have implemented the web dispatcher for the access of the survey URL's by the end customers in public internet.. The URL working fine and we are able to access the web page as shown below.

When we click on Save after filling the responses, the URL is shortened and we are receiving an error with the page.

Can you please let me know in case I am missing on any configuration.

Thanks,

Vamsi.

Image11.png (24.4 kB)
Image2.png (32.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Sep 01, 2013 at 04:54 AM

    Have you maintained the technical settings for survey as given below:-

    Thanks

    Kumar


    pastedImage_0.png (38.2 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 04, 2013 at 01:42 PM

    Hi Vamsi,

    When you generate URL for your survey in CRM_SURVEY_SUITE , there is a option to test the URL.Could you check whether you are able to save in that or not.

    Regards,

    Manjeet Singh.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.