Skip to Content

Fiori & EA-HR prerequisites

Hi,

I am installing SAP Fiori and running into an issue when I try to install the back-end add-ons. Our ECC system is already on EA-HR 607 but the Fiori add-on (in SAINT) only seems to test up to EA-HR 606. So it appears our system does not meet the prerequisite however it is actually on a higher version.

Has anyone else come across this? Is there a way around it?

Thanks,

Simon

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 26, 2013 at 06:38 AM

    What is the Fiori add-on package name?

    Add comment
    10|10000 characters needed characters exceeded