Skip to Content
author's profile photo Former Member
Former Member

Time Out in STS Page

Hello,

Anybody knows how to fix the time out for the STS Page?

We have the following problem: the user access to his plan data from the STS. In the planning layout we have defined a time out (from web layout design). But we are not able to fix any time out for the page of STS.

For that reason the users have the following problem in productive:

1.- They access to his data from the STS --> ok

2.- They plan his data (as we have defined a large time out, they do not have any problem in this page)

3.- When they save the plan data, they found that the STS page have expire, so then they cannot "Send for approve" his data.

4.- They cannot access again to his STS page, because they have this page locked

Thanks for your help,

Ines

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2005 at 09:08 AM

    I think the Basis should be able to help you with the Timeout, as these settings are defined at session level.

    Hope it helps.

    Anurag

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 25, 2005 at 11:41 PM

    Hello Ines,

    go to transaction SICF. There you can set the timeout for tunguska and tunguska_detail (service data tab):

    /default_host/sap/bc/bsp/sap/tunguska

    After you made the change, activate the service again.

    Regards,

    Marc

    SAP NetWeaver RIG

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Marc,

      We had the parameter to "0" in transaction SICF for /default_host/sap/bc/bsp/sap/tunguska. In this case, the logout time is the one from the auto logout.

      We have changed it and it seems to work. The change of this defaut auto logout is in transaction RZ11, and parameter "rdisp/plugin_auto_logout", the default value was 1800 seconds, so we have changed it.

      Lots of thanks for your answer because from there we hope have arrive to the solution (still not tested, but seems to be this)

      Regards,

      Iné

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.