Skip to Content
0
Former Member
Aug 21, 2013 at 10:04 AM

Translation Management Tool 4.0 SP06 Patch 02

44 Views

Hello,

that weekend we did an upgrade of our BO system. (Old Version: BO 4.0 SP 02 Patch 18, New Version BO 4.0 SP06 Patch 02).

Since the upgrade we are no longer able to work with the translation management tool. We are receiving when we try to open it the following failure message.

An error has occured. See log file.

--> Please see attachment.

Has anybody an idea what happens with the translation management tool??

Thanks for your support.

Kind Regards,

Jule

Attachments

.log.zip (2.4 kB)