Skip to Content

interim oracle patches

Hello

Had a question regarding upgrading interim oracle patches for SAP systems.

If I want to just upgrade only interim oracle patches for oracle 11g 11.2.0.2 based on Linux 86_64 do I have to apply SAP bundle patches SBP SAP_112029_201302_LINX8664.zip through mopatch or these are not the correct patches.

Basically want to understand if SBP includes only interim patches or some additional things that would also change with it  ?

Thanks !!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 20, 2013 at 08:01 PM

    Thats correct, SAP Bundled patches is what you need to apply. they contain the most up to day collection of patches for your DB version.  You should always review that your pfile has been updated (it should happen as part of the patching process)

    Regards, Juan

    Add comment
    10|10000 characters needed characters exceeded