Skip to Content
author's profile photo Former Member
Former Member

Data not available in the report

Hi Gurus,

Actually we have build a multiprovider with two infocubes and there are three reports based on the same multiprovider. On those three reports, data is available for one infoprovider but not available for other two of them. I checked the filters and conditions and found that there is a condition for one report so i removed it but it didnt help us. I tried many ways to get the data into the report from long time but couldnt able to figure it out. Any help would be appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2013 at 01:10 PM

    Hi Kiran,

    You can try to built a new query on same provider may me not completely but start with some char and Key Figure and then built only condition variables and filter. You can see if something is missing in original query.

    Regards,

    Ganesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.