Skip to Content
0
Aug 20, 2013 at 01:26 PM

JVM4 vs JDK 1.4

32 Views

Hi,

In our current SAP Portal(EP 7.0 SP21) we are using JDK1.4. There is a plan to replace with SAP JVM4.

We have some custom java code(eg .par files) in our portal. So in case if JDK 1.4 is replaced by SAP JVM4, do we need to regenerate the Java code to suite SAP JVM4?

If so how do we do that?

Regards

Uday