Skip to Content
author's profile photo Former Member
Former Member

problem after configuring the sld

Dear all,

I have configured the sld required. But when i go in the j2ee server and try to create the jco connection. everthing comes in the disabled mode..i can't cahge it. even the option start assigned sld also comes in the disabled mode. Please suggest.

Thanks,

Anup.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 22, 2005 at 08:04 AM

    Hi Anup,

    What you have done is, you have configured your SLD. But, you didn't specify for your J2EE engine that which SLD it will use?

    So, to specify which SLD need to use, you have to specify in visual administrator under services->SLD Data supplier-> CIM client setting tab.

    Here, provide your SLD server's IP address, Its port number 5<instance number>00, and user information.

    Regards,

    Bhavik

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 22, 2005 at 07:27 AM

    Hi,

    in your Visual Admin -->Server Services>SLD Data Supplier.. you have to specify data for the SLD you are going to use.

    In the path I mentioned open the HTTP Tab, enter the data for the SLD, Save it and push the SLD Data Transfer button (like a lightning sign on top bar), then in the CIM Client Setting tab, again give the same data and save it. If you SLD is running properly and the Data Supplier Bridge in the SLD in active then now when u open the JCo dest page, the button should come as enabled.

    Regards,

    Shubhadip

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Anup,

      As Shubhadip pointed out, this can happen if the sld is not configured properly. This can also happen if the logged in user doesnot have the proper authorization.

      I faced a similar problem with SP 9.0 ; not sure if it is a bug. When i changed the password for the 'administrator' account, all the jco tabs got disabled. But when I reverted the password back to the original one, all the jco tabs again got enabled. Even now I wonder why??? Was that a bug in SP 9.0 ? Did anyone have a similar experience?

      Best Regards,

      Nibu.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.