Skip to Content
avatar image
Former Member

SAP Mobile Platform SCC Login Failed

Dear All,

                 I am facing an issue with SMP scc login.I have restarted my machine,Re installed SMP still the problem is same.Can anyone help me in solving this issue.

Thanks & Regards,

Siva

SCC login.png (254.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Aug 16, 2013 at 09:29 AM

    Hi Durga,

    I am not sure which version you are using. Probably, resetting may help. Please have a look @ http://infocenter.sybase.com/help/index.jsp?topic=/com.sybase.infocenter.dc00835.0213/doc/html/vhu1328312710094.html

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Raj,

                  Thank you for your quick response.I am using SAP Mobile Platform 2.3 .

                  

      I have tried resetting password ,still same issue.

      Thank You,

      Siva

  • Aug 16, 2013 at 09:42 AM

    Are you passing the right password(default password is s3pAdmin).

    Check the logs in the SUP server to know the issue. I think the issue is due to wrong password. Check the password.

    - Midhun VP

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 16, 2013 at 09:57 AM

    Do this:-

    1. Check in the Services, if all SMP services are running.

    2. If services are running, check the logs @ this location <SMP_inatllal_Dir>\SAP\MobilePlatform\Servers\UnwiredServer\logs\

    Also, make sure in the "logs" dir here no 'bootstrap' log files getting geerated, otherwise there might be a license issue.

    - Shrikant.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Shrikanth,

                          Thank You for your lind reply.I have checked in services,all services are running properly.

      I will look into those log files which you have mentioned and i will get back to you.I dont think this will be a licence issue why because till now it was working fine.i have been using since 3 months.

      Thank You,

      Siva Prasad.

  • Aug 16, 2013 at 10:38 AM

    Assuming you are working on a valid sup license and windows server is up qnd running.

    Try this

    From the Window services, stop Sybase control center service and restart the same. Check whether its up and running now

    If not,

    1.Stop sup services from desktop icon.

    2. Restart your machine.

    3.Make sure Windows server is up and running.

    4.start sup services from desktop icon.

    5.Now try login to scc.

    Rgrds

    Jitendra

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Durga,

      Issue is with scc only?

      You are able to connect to sup server from mobile sdk..right?

      I feel sip.properties file might have been corrupted.

      Did you do any upgrade of sup server?

      Do you see any info in the  logs located at \SCC-3_2\log dir? Plz chk.

      Rgrds

      Jitendra