Skip to Content
author's profile photo Former Member
Former Member

ITS mobile Editor

Hi ,

I am creating a mobile application using ITS Mobile.

I have been able to create one application but I can not do certain things on the Mobile Browser.

The font of the of Input/Output field has not been changing inspite of the fact I am

changing them in ITS mobile editor. But for text label it is working fine .

Can any one please tell me where I am wrong .

How to do this font change of the Input/output field ? Any special Trick?

Best Regards,

K.G.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Aug 16, 2013 at 12:54 PM

    Hi,

    Please read below document.

    http://scn.sap.com/thread/3289113

    Regards,

    Sujeet

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2013 at 10:22 AM

    Hi ,

    The above discussion really helped me to get some hand in ITS mobile. Thanks all for that.

    Few things more I want to know.

    The HTML template which is being generated from the XML editor is not being corrrectly generated.

    I am giving an example.

    Suppose I have a inputfield( read only) . Now in the XML editor I am giving a CSS property for Background-color.

    In the generated HTML template this effect is not reflecting. I have checked the HTML code and have been that , the CSS property for that inputfield(readonly) element has been set in a wrong block.

    it is set in input filed block of the element.

    if ( '/SCWM/S_RF_INQ_ST_PRD-MAKTX'[1].exists == "X" )


    if ( '/SCWM/S_RF_INQ_ST_PRD-MAKTX'[1].disabled == "X" )


    if ( '/SCWM/S_RF_INQ_ST_PRD-MAKTX'[1].visible != "X" )

    elseif ( '/SCWM/S_RF_INQ_ST_PRD-MAKTX'[1].type == "Password" )

    elseif ( '/SCWM/S_RF_INQ_ST_PRD-MAKTX'[1].inputrequired == "X" )

    else.

    Here the CSS property should be

    end

    else

    In this block the CSS property is set. which is not correct.

    end

    end

    Can anyone please tell me where is problem . Is it problem with Template generator ?

    Best Regards,

    Koushik.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.