Skip to Content
0
Aug 16, 2013 at 01:37 AM

Models inactive after transport

32 Views

Hello Friends,

One of the attribute of GL Account dimension has been deleted from the dimension(unused). This attribute did not have any data in dev as well as quality

It was previously marked as navigational attribute in the models, Now with the deletion it also got deleted automatically from the models.

The transport is collected for the dimensions and models and was moved to quality which ended with warnings but successful

The dimension did not have this deleted attribute and it was proper, however the models containing this attribute as navigational became inactive.

and the deleted attribute shows in the bottom of the model as inactive objects. As Q is locked we can not delete from there directly

Tried to move the transport again, tried to collect only models and move but no success.

As far as I understand the navigational attributes are not a part of the model, so its deletion should not have caused issues.

Can anyone have some thoughts on this issue.

EPM10.0/BW 7.3

Thanks

El.