Skip to Content
avatar image
Former Member

SAP HANA Studio not starting

Hi Experts,

While clicking on hana studio,the loading process of hana studio is suddenly terminating .
I am unable to open the hana studio.
Can any one suggest me the solution.

Regards,
Vikram

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 02, 2014 at 01:34 PM

    Hi Vikram,

    I had got the same problem. Somehow i could able to resolve that.

    U can find a folder named ".metadata" in workspace folder of hdbstudio.

    Delete it and run hdbstudio.exe file. In my case it had got corrupted.

    I hope same problem with you also and it works properly.

    Thanks 😊


    Capture.JPG (76.3 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Jan 02, 2014 at 03:52 PM

    When you reinstall hana studio you please point to different workspace next time. This could be typical problem in eclipse.. sometime workspace got locked and stops working.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 14, 2013 at 06:55 AM

    Hi Vikram,

    It may sound like an obvious solution, but I would reinstall HANA Studio (and upgrade to the latest version if you aren't already using it). Try that, and if you still have an issue then report back.

    Myles

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Myles,

      I have already done this .
      During the starting process of hana studio, Process is terminating at time of loading workbench.

      I think there is problem in few necessary files which are required to start up application.
      Reinstalling is not working.

  • Aug 14, 2013 at 07:20 AM

    Hi Vikram,

    Couple of questions.

    I think the third point might be an issue in your case too.

    Regards,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ravi,

      HANA version is 61 and 64 bit os.
      this thread i have already tried but problem is still occuring.
      When the starting process is terminating no error message is coming.

  • avatar image
    Former Member
    Aug 14, 2013 at 07:41 AM

    Hi Vikram,

    Right click on HANA Studio icon and Run as Administrator- try this.

    Check Java version & JAVA_HOME in environment variable.

    check javac or java -version in cmd prompt.

    Thanks & Regards,

    V Srinivasan

    Add comment
    10|10000 characters needed characters exceeded