Skip to Content
author's profile photo Former Member
Former Member

ICR 2 and 3 not reporting/reconciling a new company code

Hello all

I have created a new company code via EC01. I copied an existing company code which we are using in production today. All works fine except intercompany reconciliations. We use FBICR2 and FBICR3. We are on ECC6 EHP6.

I have checked the following and find nothing missing/incorrect.

FBICIMG

FBIC032

FBIC009

FBIC031

FBIC004

GCG2

All other company codes are reconciling as expected. The new company code is not being read when I run FBICS2/3 and FBICA2/3. It says no data is found.

I also tried to retransport from our Dev to Test boxes - in case the transports didn't update correctly.

Any thoughts would be greatly appreciated.

Regards,

Cheryl

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 06, 2013 at 06:03 PM

    Issue has been resolved. When I did the retransport, all seems to be working fine. There must have been something missing in the original transport. Also, we created new transactions in a new posting period. ICR picked these up with no problems.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.