Skip to Content
0
Aug 13, 2013 at 12:56 PM

Can't update FIM10 to sp7

30 Views

I have installed Financial Information management 10 sp6, patch3 - works perfectly.

Now I must to update FIM to sp 7.

But after update I can't save uploaded server.properties file, I click button "Update" but admin console don't save(also didn't work check buttons).

I try to copy server.properties(backuped from sp6) to folder C:\Program Files (x86)\SAP BusinessObjects\Tomcat6\webapps\fim\WEB-INF

but it's don work too.

Then I looked to my STOUT.log and find some errors after installing sp7:

2013-08-13 17:00:23,772 ERROR [com.sap.fpm.fim.server.repository.impl.Repository] - <Unknown or unsupported database provider "">

2013-08-13 17:00:23,850 ERROR [org.springframework.web.context.ContextLoader] - <Context initialization failed>

I try to unistall sp7, and it works fine with sp6.

Can help me to update FIM please?