Skip to Content
avatar image
Former Member

MII 14 - SQL 2008 or SQL 2008 R2?

I've noticed that Netweaver 7.3 contains SQL 2008 R2 as one of the database choices for the Microsoft Windows platform.

Can somebody please confirm if SQL 2008 is compatible with MII 14.x or must it be SQL 2008 R2?

Thanks,

Corey

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Aug 12, 2013 at 03:51 PM

    Hello Corey,

      I believe, NW supports both SQL 2008 and SQL 2008 R2. Kindly refer to slide 2 of  Pam nw 7.3 . So if NW supports it, MII would support it too.

    Regards

    Tufale Ashai.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Tufale.  The product availability matrix (PAM) document you have referred me to confirms that NetWeaver 7.3 supports SQL 2008 as well SQL 2008 R2.  There is a note however at the beginning of the document that states that the PAM represents current planning for NW only and not for the SAP products using NW and can be subject to further changes without notice.  With that being said, I am wondering if the new MII 14 product has dependancies on SQL Server 2008 R2.

      Does anybody have any experience (successful or not) in having implemented MII 12.x or 14.x using Microsoft SQL Server 2008 (Non R2 version)?