Skip to Content
0

ALV Column VANISH IN Quality System

Jan 11, 2017 at 05:19 PM

35

avatar image

Dear Friends,

I am facing a very strange issue. I have a display with CALL SCREEN probably using ALV. But in this display one Column totally VANISH in Quality system while it is visible in Dev system. Transaction is MF60. The ALV structure is

RMPUIOS

and the Column is PRVBE( supply area ). This Column appears in Development system but completely vanishes in QU1 system after a recent transport moved. in the TR nothing is there to hide/disable the Columns.

Any help will be highly appreciated as this is a very very strange issue...??

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Sandra Rossi Jan 11, 2017 at 08:05 PM
0

It's NOT an ALV. It's a "table control". Did you check the top right button of the control, which is used to manage the columns? It may also be changed by a "table control variant", through "screen variant" (and transaction variant). I don't know MF60, but sometimes the application itself may have some customizing tables to hide/show columns.

Share
10 |10000 characters needed characters left characters exceeded
Gaurav Phadnis Jan 12, 2017 at 02:53 PM
0

Hi,

Please check below link for maintaining variants in table control.

http://myhelp.uky.edu/bw/en/fc/633086aac511d1a9e40020af00b7e5/content.htm

The variant should either current settings or created in Quality system and compare same with dev.

There you can find solution.variant.png

Thanks,

Gaurav Phadnis


variant.png (3.3 kB)
Share
10 |10000 characters needed characters left characters exceeded