Skip to Content
avatar image
Former Member

IAF without migrated workbench

Hi,

does anyone know which prerequisites are required in order to run Adobe IAF without a migrated ABAP workbench on a SAP system?

And also what release is required for the workbench to support the IAF Form Builder?

Thanks for your help!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 07, 2013 at 01:49 PM

    Hi,

    IAF and Adobe Designer is supported as of SAP Rel 6.40. The designer comes with the GUI installation.

    Best regards,

    Dezso

    Add comment
    10|10000 characters needed characters exceeded