Skip to Content
author's profile photo Former Member
Former Member

No DI Server after upgrading to v2005

I've just upgraded from v2004 to v2005, but now my DI Server doesn't work anymore. I hadn't forgotten to install the DI Server 2005, but when I select the SBO DI Server in the SBO Service Manager, all buttons are disabled. and when I try to start the DI Server manually by opening the B1DI_Server.exe, the DI Server logfile contains:

19/09/2005 15:24:14 Start of SBO DI Server

19/09/2005 15:24:29 End of SBO DI Server

Does someone know a fix for that problem?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 19, 2005 at 06:03 PM

    Nico,

    Did you request new license key file that would include the 2005 DI Server.

    Hope that helps,

    Eddy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.