Skip to Content
avatar image
Former Member

Set Up Table Based Value Assignment

Hi Gurus,

While executing the table based value assignment type step, after creating the VATs and mentioning the precise Spec Type, in the next step the VATs do not appear in the View: EHS – VAT Table Display. In this case how to procede with assigning VAT to Characteristics.

thnks

Meghna

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Aug 03, 2013 at 05:22 AM

    Dear Meghna

    may be i did not catch correct your doubts but:

    1.) if you would like to enhance the property tree by introducing a new property you need first to create the "value assignment type". During this activitiy you need to check what type of VAT you would like to use. We have e.g. "A", "B", "C" etc. In most cases it is of type "A" or "B" or "C". But you can "mix".

    Example: you can define a VAT as "C" but still assign a "class" to VAT. In this case must have prepared class and characteristics accordingly.

    2.) It seem that you have selected type "A" during the set up; now you need the "class" and the "characteristics" and then you can go on with customizing activity "table based value assignment type"

    Based on your decision which type of characteriic is need may be you need to prepare a phrase set, assign phrases etc.

    Hope this helps

    C.B.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 11, 2013 at 03:56 AM

    Dear Meghna

    Please list down the steps you followed in SPRO, so it will be easy to resolve the issue.

    Regards

    John Zacharia

    Add comment
    10|10000 characters needed characters exceeded