Skip to Content
author's profile photo Former Member
Former Member

Problems with SAP instalation

I am doing research work on SAP R/3.

I got the IDES R/3 4.7x2.00 installation for Windows 2000/2003 server with MS SQL Database.

Because I need to install J2EE Add-in, I have to upgrade SAP_BASIS and SAP_ABA module from level 38 to 41.

I have done this one month ago with no problem. But I had to reinstall SAP system (with out MS SQL server and OS) once again.

Now I separately upgraded SAP_BASIS from level 38-39 and 39-40. When I tried to upgrade (I use SPAM version 00019) from level 40-41 computer (OS) went down in the middle of DDIC_ACTIVATION. I tried to run OCS Queue again (it started on DDIC_ACTIVATION), but the result was the same.

What could chouse this problem?

Pleas give me some suggestion.

Regards, Mihail

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 20, 2005 at 10:09 AM

    Hi Mihail,

    1. Please check if you have configure TMS properly.

    2.First upgrade SPAM and then apply patches.

    Reply back,

    Rgs

    vikas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Vikas,

      Thank you for your answer. Sorry that it took me so long to replay.

      In meanwhile I "solved the problem", I installed latest SPAM version(19). But there was still no success. Than I tried to run SAP_BASIS package update for several times and at the end it installed properly. The same problem occurred with SAP_ABA upgrade and I solved it same way.

      Thanks again that you took your self a time to answer on my post.

      Best regards,

      Mihail

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2005 at 09:45 AM

    Hei,

    I just figure out that I search more information. Could you please check my lastest entry ( ides-installation---database-instance-for-ms-sql ) and see if you see a solution for the problem that during the database instance installation the startsap does not want to run ?

    Below the log entry. Even it might be the trouble but the patch changes it signs for folders from '\' to '/' as you can see.

    INFO 2005-09-28 04:38:00 [iaxxbrunas.cpp:204]

    CIaRunAsUser::run_impl()

    See 'D:\usr\sap\IMP\SYS\exe\run/startsap name=IMP nr=01 SAPDIAHOST=imp' output in 'C:\Program Files\sapinst_instdir\ECC_50_ABAP_NUC\DB\startsap.log'.

    TRACE [iaxxbrunas.cpp:227]

    CIaRunAsUser::run_impl()

    ProgramReturnCode='-1' means error.

    ERROR 2005-09-28 04:38:00 [iaxxbrunas.cpp:268]

    CIaRunAsUser::run_impl()

    MOS-01012 PROBLEM: 'D:\usr\sap\IMP\SYS\exe\run/startsap name=IMP nr=01 SAPDIAHOST=imp' returned with '-1' which is not a defined as a success code.

    Thanks for any help.

    BR, Volker

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.